# Table of Contents

Table of Contents ........................................................................................................................................... i
Properties.......................................................................................................................................................... 1
   Title and author......................................................................................................................................... 1
   Language ................................................................................................................................................... 1
   Saving ........................................................................................................................................................ 1
Structure ....................................................................................................................................................... 1
   Slides ......................................................................................................................................................... 1
   Other Considerations ................................................................................................................................. 2
Text as Text ................................................................................................................................................... 3
Background Information ............................................................................................................................... 3
Graphics ........................................................................................................................................................ 3
Sensory Characteristics ................................................................................................................................. 4
   Use of Color............................................................................................................................................... 4
   Color contrast ........................................................................................................................................... 4
Tables ............................................................................................................................................................ 4
Zoom ............................................................................................................................................................. 5
Movement ..................................................................................................................................................... 5
Language of Parts.......................................................................................................................................... 5
Forms and Macros ........................................................................................................................................ 5
Embedded Media .......................................................................................................................................... 5
Creating the PDF ........................................................................................................................................... 5
References and Resources ............................................................................................................................ 5
Creating Accessible PowerPoint Files

The items discussed below help create an accessible PowerPoint (PPT) file. Content owners are expected to incorporate these basics into their documents.

Using this information is a first step in making accessible files. These tips do not address every way to make a PPT accessible or Section 508 conformant. See GSA’s Microsoft PowerPoint 2016 Authoring and Testing Guide and How to Author and Test Microsoft PowerPoint Presentations for Accessibility Videos for expanded discussion on many of the items listed below. The more accessible the source document, the easier it is to finalize the 508 conformant version. This is not step-by-step documentation on how to use PowerPoint. See https://support.office.com/en-us/powerpoint for PowerPoint training.

Properties

Title and author

Go to the “File” tab. Navigate to “Info” then “Properties.”

- Enter the full, proper document title in the “Title” field under “Properties.”
- Set the “Author” under “Related People” to FHWA.

Language

Go to the “File” tab and select “Options” then “Language.” Confirm the default human language is correct for the document.

Screen readers read with an accent. For the content to be understandable to people using screen readers, the language needs to match the natural language of the content.

When the document has content in more than one language, set the default to that of the majority of the content. Then set specific content language to match its natural language. See “Language of Parts” for discussion on setting the language for specific words or parts of the document.

Saving

Save as a .pptx to retain accessibility features. Go to the “File” tab and select “Save As.” Select “PowerPoint Presentation (*.pptx)” from the drop down under “Documents.”

Structure

Slides

- Use prebuilt layouts. Select the “Layout” from the “Slides” group on the “Home” tab.
- Simplify the layout.
- Avoid background patterns and content that can be distracting.
- Ensure each slide title is descriptive of the slide and unique to the slide deck.
• Make sure tab order is logical. Go to “Home” tab. Select “Selection Pane” from the “Arrange” drop down found in the “Drawing” group. The objects on the slide are listed in the “Selection Pane.”

The reading order starts at the bottom of this list and reads up to top.

Other Considerations

• **Lists.** Create lists by selecting the appropriate list option from the “Paragraph” group on the “Home” tab. Do not add a “–” or other symbol in front of a paragraph.

• **Spacing.** Style all spacing between elements instead of adding a blank paragraph. To adjust the spacing before and after the element, select the “Line Spacing” option from the “Paragraph” group on the “Home” tab.

• **Links.** Ensure the linked words are unique and descriptive of the link destination or the purpose of the link is discernable from surrounding text. Do not use “click here”, “read more,” etc.

• **Symbols.** Insert symbols as proper symbols. Avoid adding them as an image. Do not create a ≤ or ≥ by underlining a < or >. Do not create a ° by making the letter o superscript. Insert symbols using the “Symbol” option found in the “Symbols” group of the “Insert” tab.

• **Columns.** Format columns as proper columns. Select the text to put in columns. From the “Format” tab on the “Drawing Tools” tab select the “dialog box launcher” in the “Shape Styles” group of the tab. The “dialog box launcher” is the small, downward pointing arrow found at the bottom right of a group. Alternatively, open the “dialog box launcher” by selecting “Alt then JD then O.” This action opens the “Format Shape” task pane. Navigate to “Text Options” then “Text Box.” Select the “Columns” button. In the “Columns” dialog box enter the number of columns needed.
Text as Text

Render text as text, not an image. This includes content copied from another source.

This does not apply to:

- Logos.
- Incidental text. Incidental text includes purely decorative images or parts of an image that contain significant other visual content such as a sign in the background of a photograph.
- Images replacing text to maintain a certain look such as an infographic, flowchart, or equation.

Background Information

Background information includes watermarks, content in headers or footers, and content in the slide master that may not be available to assistive technologies.

- Enable headers and footers by selecting the “Header & Footer” option from the “Text” group on the “Insert” tab. On the “Slide” tab of the “Header and Footer” dialog box, check “Footer” checkbox and add the vital information to the input box then select “Apply.”
- Ensure vital information is listed on the “Selection Pane” as described in the “Slides” section of this document.

Graphics

- When a graphic is created using multiple individual graphics, “Group” them to create a single graphic. “Group” by selecting all the parts of the individual graphics. Then from the “Format” tab under “Picture Tools” tab or “Drawing Tools” tab, select “Group” from the “Group” drop down in the “Arrange” group.
- Provide a description (alt text) for all graphics conveying meaningful information. This description is an equivalent, do not add extra information or skip anything relevant.
- Add the alt text by selecting the image then go to the “Format” tab on the “Picture Tools” tab. Select the “dialog box launcher” in the “Picture Styles” group of this tab. The “dialog box launcher” is the small, downward pointing arrow found at the bottom right of a group. Alternatively, open the “dialog box launcher” by selecting “Alt then JP then O.” This opens the “Format Picture” task pane. Navigate to the “Size and Properties” icon then select “Alt Text.” Add the alt text to the “Description” field. The “Title” field does not need to be completed for Section 508 conformance.
- Describe the meaning of the image fully in as few words as possible.
- Only graphics providing meaningful information need alt text. Do not add alt text to decorative images. If available, select the “Make as decorative” check box on the “Alt Text” dialog box. If it is not available, add ‘ ‘ to the “Description” field
- Alt text does not repeat the caption or other surrounding text.
- Alt text does not start with “this is an image of” since that is assumed.
Sensory Characteristics

Avoid references to content solely by shape, size, sound, color, or location.

Use of Color

Information cannot be conveyed by color alone. This applies to content including text, links, and graphs/charts.

- **Text**: When changing the font color or the background color to convey information, such as using a color-coded table, indicating updates are in a certain color font, or highlighting content, there needs to be another way to uniquely, visually convey this information.

- **Graphs/Charts**: If the document has charts or graphs, ensure that each line or segment has a non-color visual indicator. For line graphs, the visual indicator can be a unique marker, line style, or name of the line pointing to the line. For charts, the visual indicator can be unique pattern on each segment or the name of each segment near the segment. Note: putting the values of a point on a line or of a segment does not satisfy this criterion.

- **Links**: It is recommended to reserve underlines for only links. If not, ensure the links pass minimum contrast against both the background and surrounding font and have another visual indicator available when the link is selected.

Color contrast

All text color combinations meet WCAG 2.0 AA minimum color contrast requirements. This includes images that are mainly text, such as an infographic. This does not apply to logos or images where the text is incidental to a graphic.

Tables

Use a table only to present data. Avoid using tables for layout.

Format tables as proper tables. **Do not use** tabs or columns to create tables. Do not hit return to add a new row. To create a table, go to the “Insert” tab and from the “Table” group select the table size from “Insert Table” on the “Table” drop down. To add a new or delete rows or columns, go to the “Layout” tab of the “Table Tool” tab. Select the appropriate choice from the “Rows & Columns” group. Assign headers to every column and row. Do not leave any column or row header blank. Ensure all the data in a row or column is associated with that header. Do not format complex tables by visually grouping rows with a row spanning all columns.

Under the “Table Tools” tab select “Design” then “Table Style Options,” ensure “Header Row” and “First Column” are checked as needed.

Keep tables separate. Do not put two tables side-by-side or one after the other to save space. Do not wrap long tables.
Ensure tables are regular. That is, each row has the same number of columns and each column has the same number of rows (including row and column spans). Keep the table rectangular. Do not remove a cell completely like the one below.

If a table is absolutely necessary for layout, confirm that the tab order correspond to the logical reading order.

**Zoom**

Except for captions and images of text, text is resizable and readable when zoomed to 200% without assistive technology.

**Movement**

The document is free from any content that blinks or flashes.

**Language of Parts**

When using a word or phrase from a language different from the default human language, set the language of that part to the correct human language. Highlight the text that is in a different language. Go to the “Review” tab. In the “Language” section select the “Language” drop down select “Set Proofing Language.” Select the correct language from the dialog box.

**Forms and Macros**

Forms and documents with macros are beyond the scope of this documentation. Contact the Agency Section 508 Coordinator for more information.

**Embedded Media**

See “Creating Section 508 Multimedia.”

**Creating the PDF**

Save as a tagged PDF by going to “Save As” found on the “File” tab and selecting PDF (*.pdf) or go to the “Acrobat” tab and select ‘Create PDF’.

**References and Resources**

- [https://www.section508.gov/create/presentations/aed-cop-pptx00](https://www.section508.gov/create/presentations/aed-cop-pptx00).